Diablo 1 Hellfire Mod Diablo 1 HD Hellfire Mod - Awake
Diablo 1 Hellfire Mod - Forum Awakening Mod
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem z połączeniem do BN

 
Post new topic   Reply to topic    Diablo 1 HD Hellfire Mod - Awake Forum Index -> Diablo Przebudzenie [PL]
View previous topic :: View next topic  
Author Message
Galaxis1988



Joined: 20 Mar 2016
Posts: 4

PostPosted: 20 Mar, 2016 16:42    Post subject: Problem z połączeniem do BN

Mam problem z połączeniem sie do BN. w menu tyułowym normalnie mam wersje 6.9B i lipa. Zna ktoś rozwiązanie ?
Back to top
View user's profile Send private message
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1230
Location: Polska

PostPosted: 20 Mar, 2016 18:01    Post subject:

1. Czy uruchamiałeś moda nim zaktualizowałeś go do wersji 6.9b?
2. Czy wgrałes plik reg?

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Galaxis1988



Joined: 20 Mar 2016
Posts: 4

PostPosted: 20 Mar, 2016 19:20    Post subject:

Tak uruchomiłem mod w starej wersji przed zainstalowaniem najnowszego patcha.

Nie wiem dokładnie o jaki plik chodzi Sad
Back to top
View user's profile Send private message
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1230
Location: Polska

PostPosted: 20 Mar, 2016 19:49    Post subject:

Uruchom plik "run me.reg" - znajduje się w plikach z patchem a następnie uruchom moda.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Galaxis1988



Joined: 20 Mar 2016
Posts: 4

PostPosted: 20 Mar, 2016 20:00    Post subject:

Zrobiłem. I nie pomogło, nie mam pojecia co jest nie tak
Back to top
View user's profile Send private message
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1230
Location: Polska

PostPosted: 20 Mar, 2016 22:21    Post subject:

Być może nie zainstalowałeś poprawnie patcha (nie nadpisałeś wszystkich plików).

Ja przed chwilą bez problemu się połączyłem z serwerem, ponadto na stronie moda masz podany status serwera - online.
Jeśli natomiast poprawnie nadpisałeś wszystkie pliki, to oznacza, że po uruchomieniu pliku "run me.reg" nie dodałeś wpisu do rejestru.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Galaxis1988



Joined: 20 Mar 2016
Posts: 4

PostPosted: 21 Mar, 2016 13:55    Post subject:

Działa ! Smile Dziękuje za pomoc.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Diablo 1 HD Hellfire Mod - Awake Forum Index -> Diablo Przebudzenie [PL] All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group
phpBB SEO