Diablo 1 Hellfire Mod Diablo 1 HD Hellfire Mod - Awake
Diablo 1 Hellfire Mod - Forum Awakening Mod
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Multiplayer

 
Post new topic   Reply to topic    Diablo 1 HD Hellfire Mod - Awake Forum Index -> Diablo 1 / Hellfire
View previous topic :: View next topic  
Author Message
Kaiser



Joined: 23 Nov 2010
Posts: 16

PostPosted: 17 Aug, 2011 17:41    Post subject: Multiplayer

Mam pewien problem z multiplayerem, mianowicie, gdy zakladam gre na battle.necie w Diablo / Diablo The Awakening nikt nie moze do niej doloczyc, poniewaz "mam za wysokie latency", co oczywiscie jest bzdura, bo latency mam bardzo dobre (widze to, gdy jestem na czacie i jak gram). Slyszalem ze jest to wina nieodblokowanego portu 6112, wiec wchodze w zapore, wyjatki i dodaje port 6112 jako TCP i UDP. Dla pewnosci dodalem nawet sam program. Bez zadnych efektow.

Co jeszcze moge zrobic by moc normalnie zakladac gry?
Back to top
View user's profile Send private message
Kaiser



Joined: 23 Nov 2010
Posts: 16

PostPosted: 19 Aug, 2011 16:50    Post subject:

Juz sobie poradzilem, musialem wylaczyc zapore, innego sposobu nie bylo.
Back to top
View user's profile Send private message
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1221
Location: Polska

PostPosted: 19 Aug, 2011 19:26    Post subject:

Po prostu nie odblokowałeś portów skoro wyłączenie firewalla pomogło.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Kaiser



Joined: 23 Nov 2010
Posts: 16

PostPosted: 21 Aug, 2011 16:08    Post subject:

Wylaczenie zapory pomoglo, ale jak sie okazalo, jednorazowo. Potem sprawdzilem na wlaczonej zaporze i dziwna rzecz, okazalo sie ze czasem dziala. Dowiedzialem sie tez ze powinienem odblokowac porty od 6112 do 6119 od razu sie udalo, juz sie cieszylem ze dziala, ale... potem stworzylem druga gre i nie dzialalo.

Naprawde nie wiem o co z tym chodzi raz mi to dziala, a raz nie. Raz moge grac na wlaczanej zaporze, a raz na wylaczonej. Latency mam caly czas niskie (od 32 do 91 maks.).
Back to top
View user's profile Send private message
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1221
Location: Polska

PostPosted: 21 Aug, 2011 16:58    Post subject:

Jeśli założysz grę i działa. pograsz chwile wyjdziesz z gry na kanał, później znów założysz to może już nie działać. Wtedy należy wylogować się z battle.net i wejść ponownie na BN. To samo powinny zrobić osoby które chcą do ciebie dołączyć. TO samo zjawisko może wystąpić jak chwile siedzisz na kanale i zakładasz później grę.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Diablo 1 HD Hellfire Mod - Awake Forum Index -> Diablo 1 / Hellfire All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group
phpBB SEO