Diablo 1 Hellfire Mod Diablo 1 HD Hellfire Mod - Awake
Diablo 1 Hellfire Mod - Forum Awakening Mod
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Patch v6.9
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Diablo 1 HD Hellfire Mod - Awake Forum Index -> Diablo Przebudzenie [PL]
View previous topic :: View next topic  
Author Message
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1224
Location: Polska

PostPosted: 06 Nov, 2014 20:11    Post subject: Patch v6.9

Quote:
Wydany został patch v6.9 oto zmiany:

    - Dodane nowe przedmioty bazowe: Battle Sword, Great Battle Axe, Battle Staff, War Mace, Tabard, Battle Armor.
    - Niektóre z nowych bazowych przedmiotów posiadają specjalne właściwości.
    - Zmieniono statystyki unikatów: Inarius' Talisman, Pentagram, Izual's Amulet, Iced Fist, The Bleeder, Angelic Helm, Gotterdamerung, Perun's Crown, Gleamsong, Hurricane, Mysterious Bow, Naj's Might, Edge of God, Vizjerei Defender, Aguinara's Hatchet, Iced Plate, Necromancer's Plate.
    - Usunięto Fast hit recovery z Knuckle
    - Usunięto Infravision z Ankh
    - Diablo Torch został zintegrowany z grą, dzięki czemu nie będą występowały juz problemy z jego uruchomieniem.
    - Niektóre wysokopoziomowe unikaty będą mogły wypaść tylko na poziomie trudności Nightmare i Hell.
    - Poprawiono kilka literówek.
    - W menu wyboru połączenia multiplayer, dostępne są opcje Battle.net, Local Area Network (UDP), Tunngle Network (UDP).


Uwaga!
Po zainstalowaniu patcha niektóre unikaty mogą się zmienić w inny przedmiot.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Obishedo



Joined: 09 Mar 2013
Posts: 413
Location: Jabłonowo Pomorskie - Poland

PostPosted: 06 Nov, 2014 20:45    Post subject:

A więc skopiowałem jak zawsze się to robiło przy wyjściu nowego patcha no i natrafiłem na problemy.

Single Player nie działa mi, klikam na niego i cały czas jestem w głównym menu gry, tak jakby w ogóle nie istniał.

Multiplayer - do wyboru poza Battlenet nie mam nic, jakiegokolwiek UDP czy Tunngle nie widzę tutaj.

Próbowałem wejść na Battlenet, także bez skutku... Nie łączy mnie z nim...
Patcha wgrałem na wersję 6.8 więc nie wiem czemu nie chodzi. Odpala inaczej niż 6.8 bo Torch już się nie wgrywa wcześniej a jest przecież zaimplementowany bezpośrednio do gry. Próbowałem instalować, odinstalowywać i nic nie pomaga.
Back to top
View user's profile Send private message Visit poster's website
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1224
Location: Polska

PostPosted: 06 Nov, 2014 21:35    Post subject:

Robisz cos źle. Zainstalowałem przed chwilą wersje Awake v6.5 full na nią wrzuciłem patcha i nie ma żadnych problemów. Oczywiście musisz zastąpić wszystkie pliki z patcha. Moda uruchamiaj przez launchera. Upewnij się czy w menu wersję 6.9

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Obishedo



Joined: 09 Mar 2013
Posts: 413
Location: Jabłonowo Pomorskie - Poland

PostPosted: 06 Nov, 2014 22:24    Post subject:

Nie da się tu czegokolwiek zrobić źle bo z Winrara wrzucam pliki do folderu z Awake i mnie pyta czy je zmienić więc potwierdzam, że tak. Naprawdę nie jest to mój pierwszy patch jaki wgrywam na tej modyfikacji. Działały mi wersje testowe. Działały taki patche jak 6.7 czy 6.8 więc nie wiem czemu nie dziala 6.9. Zrobiłem jak mówiłeś. Ściągnęłem wersje 6.5 i na nią wrzuciłem patcha 6.9. Problem jest nadal taki sam. Najwidoczniej na tym patchu jest coś skopane bo wgrywałem go na wersję 6.8 i 6.5 i problem jest identyczny. Przypadek? Wątpię. Poszedłem krok dalej i wgrałem go na wersje testowe, które mi wysłałeś. I teraz zagadka, Ja się zachowała gra? Dokładnie tak samo czyli: nie można grać SP a na MP masz tylko Battlenet z którym nie można się połączyć...
Back to top
View user's profile Send private message Visit poster's website
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1224
Location: Polska

PostPosted: 06 Nov, 2014 22:31    Post subject:

Jaki masz system operacyjny? W katalogu "game" masz plik sndi.nc to pozostałość po patchu v6.8, spróbuj zmienić mu rozszerzenie na sndi.nx i zastąpić istniejący plik.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Obishedo



Joined: 09 Mar 2013
Posts: 413
Location: Jabłonowo Pomorskie - Poland

PostPosted: 06 Nov, 2014 22:34    Post subject:

win7 64bit i mam plik sndi.nx tylko bo żadnego z rozszerzeniem nc nie było... Dodam, że patcha wgrałem na v6.5 i nic nie dziala.
Back to top
View user's profile Send private message Visit poster's website
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1224
Location: Polska

PostPosted: 06 Nov, 2014 22:47    Post subject:

Tu go możesz pobrać http://www.speedyshare.com/rh8Fx/sndi.nx
Problem pewnie stanowi twój Windows. Na kanale widzę dwie osoby są teraz więc nie maja problemów.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Obishedo



Joined: 09 Mar 2013
Posts: 413
Location: Jabłonowo Pomorskie - Poland

PostPosted: 06 Nov, 2014 22:56    Post subject:

Pobrałem i zamieniłem. Teraz sprawa wygląda tak:

Single Player - działa

Multi Player - są wszystkie stare opcje czyli Battlenet, IPX, Modem, Direct Cable Connection oraz UDP. Próbuję wejść na Battlenet i mam "connecting to fastest server" a po jakimś czasie wyskakuje czerwone okienko, że nie mogę się połączyć. Niby mogę sobie pograć na UDP no ale co to za frajda skoro mamy Battlenet a mi coś nie działa...
Back to top
View user's profile Send private message Visit poster's website
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1224
Location: Polska

PostPosted: 06 Nov, 2014 23:00    Post subject:

start->uruchom-> wpisz regedit i znajdz klucz awake.net i go usuń. TO powinno załatwic sprawe z Battlenetem.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Obishedo



Joined: 09 Mar 2013
Posts: 413
Location: Jabłonowo Pomorskie - Poland

PostPosted: 06 Nov, 2014 23:14    Post subject:

Ok pomogło! Dzięki serdeczne!
Back to top
View user's profile Send private message Visit poster's website
Najtmar



Joined: 22 Oct 2014
Posts: 16
Location: Warszawa

PostPosted: 07 Nov, 2014 13:06    Post subject:

Tak jak Obishedo , na wersję 6.8 zainstalowałem tego nowego patcha 6.9.
Do wyboru w multi miałem tylko Battenet , z którym się połączyć nie mogłem :
Quote:
Po chwili ładowania z tabelą "connecting to fastest server" , wywala ten błąd "Unable to connect Battle.Net. You may be trying to connect to an invalid battle.net server If using a modem you may need to manually connect to the internet before connecting to battle.net for more information go to".

potem odinstalowałem wszystko i zainstalowałem patch Awake v6.5 i na ten patch zainstalowałem 6.9.
Wybór połączeń i sieci Multiplayer jest większy za to cały czas się połączyć nie mogę.Usunięcie klucza awake.net , również nie daje rezultatu.
Dodam , że mam windows xp.
Back to top
View user's profile Send private message Send e-mail
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1224
Location: Polska

PostPosted: 07 Nov, 2014 13:18    Post subject:

Pobierz ponownie patcha, jest już poprawiony, wgraj go. W archiwum z patchem jest też plik "run me.reg", uruchom go, wykasuje ci wpis w rejestrze.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Najtmar



Joined: 22 Oct 2014
Posts: 16
Location: Warszawa

PostPosted: 07 Nov, 2014 13:51    Post subject:

Również nic nie pomaga.
Odinstalowałem i zainstalowałem wszystko od nowa i kur*a zapomniałem skopiować folderu data... łuczniczka lvl 33 poszła się .... Mad
Back to top
View user's profile Send private message Send e-mail
Noktis
Site Admin


Joined: 29 Jan 2008
Posts: 1224
Location: Polska

PostPosted: 07 Nov, 2014 14:30    Post subject:

Dziwen bo teraz powinno być OK, Wejdź do rejestru, tam gdzie masz Awake.net kliknij na Configuration i zrób screena.

_________________
Diablo 1 Mod | Diablo 1 Hellfire | Path of Exile | I don't speak English
Back to top
View user's profile Send private message Visit poster's website
Najtmar



Joined: 22 Oct 2014
Posts: 16
Location: Warszawa

PostPosted: 07 Nov, 2014 15:19    Post subject:

http://i.imgur.com/W1XnPXt.png
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Diablo 1 HD Hellfire Mod - Awake Forum Index -> Diablo Przebudzenie [PL] All times are GMT + 1 Hour
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group
phpBB SEO